We hope you have enjoyed the SRGC Forum. You can make a Paypal donation to the SRGC by clicking the above button


Author Topic: PICTURES NOT ENLARGING  (Read 1723 times)

shelagh

  • Hero Member
  • *****
  • Posts: 1430
  • Country: england
  • Black Pudding Girl
PICTURES NOT ENLARGING
« on: September 29, 2008, 11:47:38 AM »
I have found on a couple of occasions lately that the pictures just won't enlarge and simply pop up the same size in the top left of the page.  It happened again this morning with Frazer's 'Rarest Plant' pictures. Is anyone else experiencing this or is it just my computer playing up?
Shelagh, Bury, Lancs.

"There's this idea that women my age should fade away. Bugger that." Baroness Trumpington

Paul T

  • Our man in Canberra
  • Hero Member
  • *****
  • Posts: 8441
  • Country: au
  • Paul T.
Re: PICTURES NOT ENLARGING
« Reply #1 on: September 29, 2008, 11:56:39 AM »
Shelagh,

I've noticed this sometimes when the page has not fully loaded before I click on something, but sometimes there just seems to be a confusion on the site and it just does it because it feels like it.  If it doesn't work the second time you try it, try reloading the page.  That usually helps reset things if there is a problem.  Worth a try as the first thing anyway.
Cheers.

Paul T.
Canberra, Australia.
Min winter temp -8 or -9C. Max summer temp 40C. Thankfully, maybe once or twice a year only.

Maggi Young

  • Forum Dogsbody
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 41616
  • Country: scotland
  • "There's often a clue"
    • International Rock Gardener e-magazine
Re: PICTURES NOT ENLARGING
« Reply #2 on: September 29, 2008, 12:05:19 PM »
Hi, Shelagh,
I sometimes find this happens in the circumstances Paul describes. Try to refresh the page... that should help.
Margaret Young in Aberdeen, North East Scotland Zone 7 -ish!


"Beauty is in the eye of the beholder and it may be necessary from time to time to give a stupid or misinformed beholder a black eye."

shelagh

  • Hero Member
  • *****
  • Posts: 1430
  • Country: england
  • Black Pudding Girl
Re: PICTURES NOT ENLARGING
« Reply #3 on: September 29, 2008, 05:01:33 PM »
Thanks both, will do.
Shelagh, Bury, Lancs.

"There's this idea that women my age should fade away. Bugger that." Baroness Trumpington

Lesley Cox

  • way down south !
  • Hero Member
  • *****
  • Posts: 16286
  • Country: nz
  • Gardening forever, house work.....whenever!
Re: PICTURES NOT ENLARGING
« Reply #4 on: September 29, 2008, 11:30:00 PM »
I sometimes have the pictures enlarge but in a different programme, just one at a time on an otherwise blank page, A nuisance as I can't see the series, as it were, all together. But after a while it usually comes right.

This morning I'm having a different problem, (see SH thread) and the pictures won't come up but I get a wrong attachment message, when they are attached quite correctly. It happened with several posts and the second to last one, I can't correct, except maybe by removing the lot and reposting. I left it there in case someone can offer a solution. The first posts this morning, I had to re-do altogether.
Lesley Cox - near Dunedin, lower east coast, South Island of New Zealand - Zone 9

Paul T

  • Our man in Canberra
  • Hero Member
  • *****
  • Posts: 8441
  • Country: au
  • Paul T.
Re: PICTURES NOT ENLARGING
« Reply #5 on: September 30, 2008, 04:20:10 AM »
Lesley,

I find the only time they come up in a separate programme is when I click on the name under the picture, rather than the picture itself.  That seems to activate it as a link, instead of as a picture within the message.

Not good with the pics behaving strangely for you.  I've had it on rare occasions, but usually they've sorted themselves out fine the next time I have tried.  Weird.  ???
Cheers.

Paul T.
Canberra, Australia.
Min winter temp -8 or -9C. Max summer temp 40C. Thankfully, maybe once or twice a year only.

arillady

  • Hero Member
  • *****
  • Posts: 1956
  • Country: au
Re: PICTURES NOT ENLARGING
« Reply #6 on: October 01, 2008, 01:09:30 AM »
While we are having problems with pictures can I ask how to embed them.
At the moment I try to have the name of each of the photos on the actual photo caption.
I write the email then go to Additional options and then add a photo at a time.
When I press review it does not do anything so I just post the message.
Do I use one of the symbols above the smilies to add text in bewteen? Would love a little guidance here.
Pat
Pat Toolan,
Keyneton,
South Australia

Paul T

  • Our man in Canberra
  • Hero Member
  • *****
  • Posts: 8441
  • Country: au
  • Paul T.
Re: Pictures not enlarging
« Reply #7 on: October 01, 2008, 03:44:55 AM »
Pat,

Within the square brackets you need to type attachthumb=1 for the first pic, then =2 for the second pic etc.  I can't write it here as an example as it will complain about it, but if you put attachthumb=1 within the square brackets that will place your first image that you've attached into the message in that place (the small version of it, that can then be clicked on to make it bigger).  Does that make sense?
« Last Edit: October 01, 2008, 03:47:08 AM by Paul T »
Cheers.

Paul T.
Canberra, Australia.
Min winter temp -8 or -9C. Max summer temp 40C. Thankfully, maybe once or twice a year only.

 

In Association with Amazon.co.uk


Scottish Rock Garden Club is a Charity registered with Scottish Charity Regulator (OSCR): SC000942